小时线底背离选股公式一览

2018-07-31 20:30:21 阅读()

  小编在前面给大家讲过关于macd底背离的选股公式,今天小编在这里介绍另一种有关底背离的选股公式,那就是小时线底背离选股公式。具体选股公式见下文,现在就和小编一起来看看吧,相信对你大有帮助哦!

底背离

  小时线底背离选股公式如下:

  {底背离}

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0); QM:=LLVBARS(MACD,QZQ+20); MQDZ:=IF(QM>QZQ,REF(MACD,QM),0); XG1:=MACD<0 AND MACD>MQDZ AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0; XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);

  {双底背离}

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0); QM:=LLVBARS(MACD,QZQ+20); MQDZ:=IF(QM>QZQ,REF(MACD,QM),0); QF:=LLVBARS(DIFF,QZQ+20); DQDZ:=IF(QF>QZQ,REF(DIFF,QF),0);

  XG1:=MACD<0 AND MACD>MQDZ AND DIFF<0 AND DIFF>DQDZ AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0 AND DQDZ<0; XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);

  注:底双背离是指MACD(绿柱)和DIFF(黄白线)都底背离。

  以上是小编为大家介绍的小时线底背离选股公式,具体有底背离和双底背离两种情况,你了解了吗?如果大家还想知道关于更多股票选股方法的内容,请关注微尚时代网,这里的内容应有尽有哦!

  相关文章推荐:

  KDJ顶背离与底背离形态分析,如何操作?

  macd底背离选股公式一览

       周线MACD底背离预示着什么?附案例图解

相关阅读
拓展阅读
选股怎么看换手率和量比?超准的选股指标
在股票市场中,成交量分析是一个重要的股价分析方式,而成交量分析又可以通过量比和换手率这两个指标来评判,但往往不少人它们视而不见,由此可能错过一次又一次的发财机会。下面我们就来和大家详细说一说量,教你怎么巧用量比和换手率来分析成交量从而选到一只好股,学会了你就是那匹“黑马”!
2019-09-18 17:46:53 阅读(679)
月线跳空缺口大牛股选股之实战操作介绍
作为股票投资者都知道这种理财方式存在较高的资金风险的,那如何规避或者降低投资风险就是大家急需掌握和了解的内容了,下面就和大家介绍一种炒股的实战操作方法,就是根据月线跳空缺口大年股的判断法则,来操作买卖股票降低投资风险。
2019-09-17 17:33:51 阅读(189)
如何用获利比例选股?获利比例选股方法介绍
在购买股票的时候,用户可以使用的选股分析方法有很多的,除了股票K线图分析法和从基本面进行分析选股之外,还有一种叫做获利比例选股的方法,这种选股方法该怎么用以及对应的原理是什么,就是下文我要为大家带来的内容了。
2019-09-12 08:44:37 阅读(308)
如何寻找龙头个股,龙头个股选股法
大家在搜索怎么选股时,往往出现的就是选行业龙头股,那龙头个股怎么找呢,龙头个股的选股方法有哪些呢?下面就是龙头个股选股法介绍,希望能帮助到大家。
2019-09-04 16:17:26 阅读(338)
庄家选股标准,庄家如何选择股票?
在股市中操作,除了散户之外,还有扛着股市半边天的庄家,有经验的散户会跟着庄家的选择的股票来投资,只要跟住了他们的节奏就能得到获利的机会。那么,庄家选股标准是怎样的呢?
2019-08-27 22:37:36 阅读(750)
快讯
热门文章
推荐阅读